Dywidendowy elementarz

Stwórz swój własny Portfilio Tracker

W trzecim odcinku z serii Dywidendowy elementarz pochylimy się nad śledzeniem swoich inwestycji, ja używam do tego arkusza google, który sam stworzyłem. Jest to darmowe rozwiązanie i do takiego Ciebie zachęcam, sprawdza się świetnie na codzień, pozwala na bardzo wiele, posiada szeroką funkcjonalność i ułatwia mi pracę przy rozliczaniu rocznego PITu.

Arkusz napewno będzie rozwijany i poprawiane będą błędy – jeśli masz jakieś propozycje lub zauważyłeś jakiś błąd, zostaw komentarz pod artykułem.

Poniżej możesz pobrać dokument, należy przejść do linku i kolejno kliknąć PLIK->Utwórz Kopię, dzięki temu utworzysz swoją kopię, którą możesz edytować.

Jeśli doceniasz to, co robię, będzie mi miło jeśli zostawisz komentarz tutaj, bądź na YT, klikniesz subskrypcję i łapkę w górę, dzięki!

Historia updateów:

    • 2021/06/29 – naprawione zostało sumowanie w Portfolio, by uwzględniać oprócz waloru, portfel w którym się on znajduje (ten sam walor w rozbiciu na większą ilość brokerów)

 

Poniżej możesz uzyskać dostęp do materiałów:

Ten post ma 8 komentarzy

  1. Maciej

    Bardzo dobry materiał. Przejrzyście wyjaśnione krok po kroku, jak rozpocząć budowę własnego arkusza. Oby tak dalej!

    Moim zdaniem, dobrym pomysłem na rozwiniecie tego arkusza, byłoby dodanie wykresów pokazujących wartość naszego portfolio w czasie oraz procentowy udział danego waloru w całym portfelu.

    1. Artur Radomski

      Dziękuję za miłe słowo, mam to w planie i taki materiał, pokaże się niebawem, przy okazji odcinka dotyczącego analizy portfela :).

  2. Wojciech

    Hej, jak zaciągnąć DIV z yahoo?

    1. Artur Radomski

      Funkcja wygląda tak:
      =INDEX(SPLIT(INDEX(IMPORTHTML("https://finance.yahoo.com/quote/"&$A2&"/";"table";2);6;2);" ");1)
      Gdzie komórka A2 zawiera nazwę spółki.

  3. Bartek

    Część , bardzo fajny arkusz do monitorowania inwestycji. Pytałeś o sugestie , więc ja w swoim arkuszu mam np.zminę wartości portfela w czasie + dopłaty do portfela , osobiście miałem z tym problem jak uwzględnić dopłaty , może mógłbyś się pochylić nad tym ? Fajna robotę robisz, pozdrawiam ,samych zysków życzę .

    1. Artur Radomski

      Bartek, dziękuję za komentarz, dodam na pewno te dwie opcje i będę to robił w najbliższym odcinku 🙂

  4. Jan

    Dobry wieczór mam pewien problem otóż tworze swoje portfolio i gdy próbuje użyć komendy ( =SUMA.WARUNKÓW(Transakcje!$D$2:$D$1000;Transakcje!$C$2:$C$1000;B2;Transakcje!$G$2:$G$1000;D2) ) to cały czas pojawia się cyfra ” 0 ” mimo że w zakładce transakcje są wypełnione wszystkie kolumny tak jak w przykładowym arkuszu. Być może ja nie dostrzegam jakiegoś błędu i byłbym bardzo wdzięczny za wskazanie mi go.

    Z góry dziękuje i serdecznie pozdrawiam

    1. Artur Radomski

      Jan przychodzi mi na myśl, że może warunek wcale nie jest spełniony? Spróbuj może dokładnie przykład z filmu. Jeśli to nie pomoże, odezwij się.

Dodaj komentarz

© Copyright Finansowa.TV 2021. All rights reserved